FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups 
 ProfileProfile   PreferencesPreferences   Log in to check your private messagesLog in to check your private messages   Log inLog in 
Forum index » Electronix » cad
PADS, jumper problem
Post new topic   Reply to topic Page 1 of 1 [4 Posts] View previous topic :: View next topic
Author Message
mili
electronics forum beginner


Joined: 12 May 2006
Posts: 4

PostPosted: Mon May 15, 2006 9:13 pm    Post subject: Re: PADS, jumper problem Reply with quote

martin.shoebridge je napisao/la:
Quote:
Can't you add a resistor with a value of 0 ohms?

Yes I can. But that resistor must bi put in the scheme then. That will
be very confused. It doesn't matter any more. Thanks anyway.
Back to top
martin.shoebridge
electronics forum beginner


Joined: 06 Oct 2005
Posts: 23

PostPosted: Sun May 14, 2006 1:07 pm    Post subject: Re: PADS, jumper problem Reply with quote

Can't you add a resistor with a value of 0 ohms?

"Brad Velander" <bveland@SpamThis.com> wrote in message
news:Kfz9g.159709$7a.61748@pd7tw1no...
Quote:
mili,
Do you have the jumper feature in the modules you are running? Do you
have a secondary module that may be required for the module containing
jumpers ot work? PADs is riddled with requirements for different
mosules/functions/features to function. I don't have the answer but know
from my past experience that you used to need about 3
expansion/advanced/feature modules before the jumper feature would work.

--
Sincerely,
Brad Velander.

"mili" <franjo.pongrac@gmail.com> wrote in message
news:1147533627.175616.211920@v46g2000cwv.googlegroups.com...
I route single sided board and I cannot use jumpers? When I'am trying
to put a jumper on track a message appears "Can't add jumper". When
I'am trying to put a jumper while routing nothing is happend, my comand
(Ctrl + Alt + J) is quite ignored?? What is wrong??


Back to top
Brad Velander
electronics forum Guru Wannabe


Joined: 10 May 2005
Posts: 118

PostPosted: Sun May 14, 2006 5:30 am    Post subject: Re: PADS, jumper problem Reply with quote

mili,
Do you have the jumper feature in the modules you are running? Do you
have a secondary module that may be required for the module containing
jumpers ot work? PADs is riddled with requirements for different
mosules/functions/features to function. I don't have the answer but know
from my past experience that you used to need about 3
expansion/advanced/feature modules before the jumper feature would work.

--
Sincerely,
Brad Velander.

"mili" <franjo.pongrac@gmail.com> wrote in message
news:1147533627.175616.211920@v46g2000cwv.googlegroups.com...
Quote:
I route single sided board and I cannot use jumpers? When I'am trying
to put a jumper on track a message appears "Can't add jumper". When
I'am trying to put a jumper while routing nothing is happend, my comand
(Ctrl + Alt + J) is quite ignored?? What is wrong??
Back to top
mili
electronics forum beginner


Joined: 12 May 2006
Posts: 4

PostPosted: Sat May 13, 2006 3:20 pm    Post subject: PADS, jumper problem Reply with quote

I route single sided board and I cannot use jumpers? When I'am trying
to put a jumper on track a message appears "Can't add jumper". When
I'am trying to put a jumper while routing nothing is happend, my comand
(Ctrl + Alt + J) is quite ignored?? What is wrong??
Back to top
Google

Back to top
Display posts from previous:   
Post new topic   Reply to topic Page 1 of 1 [4 Posts] View previous topic :: View next topic
The time now is Sun Jul 22, 2018 10:31 pm | All times are GMT
Forum index » Electronix » cad
Jump to:  

Similar Topics
Topic Author Forum Replies Last Post
No new posts Problem with output power-linear amplifier tzitzikas design 0 Thu May 20, 2010 3:32 pm
No new posts Cable harness Hi-pot test problem yanjie design 0 Mon Sep 03, 2007 3:51 am
No new posts Toshiba projection TV problem drew@sohovideo.com Repair 1 Wed May 16, 2007 6:25 pm
No new posts 56" RCA rear projection (FLYBACK related problem) haitham Repair 2 Mon Jan 15, 2007 8:40 pm
No new posts problem with sony dcr-trv140 emsvillarta Repair 0 Sat Oct 14, 2006 2:28 pm

Copyright © 2004-2005 DeniX Solutions SRL
Other DeniX Solutions sites: Unix/Linux blog |  Unix/Linux documentation |  Unix/Linux forums |  Medicine forum |  Science forum  |  Send and track newsletters


Powered by phpBB © 2001, 2005 phpBB Group