FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups 
 ProfileProfile   PreferencesPreferences   Log in to check your private messagesLog in to check your private messages   Log inLog in 
Forum index » Electronix » Repair
Sony KV-24FV300 odd problem
Post new topic   Reply to topic Page 1 of 1 [2 Posts] View previous topic :: View next topic
Author Message
nickgtv@mindspring.com
electronics forum beginner


Joined: 17 Jul 2006
Posts: 1

PostPosted: Mon Jul 17, 2006 1:49 am    Post subject: Sony KV-24FV300 odd problem Reply with quote

Have had this sony for about two years--no problems till now. First,
remote not working (though tv would turn on/off, volume could be
adjusted on the set itself). Changed batteries twice...no change.
Called Sony; they had me "reset" remote (take batteries out and press
all remote buttons twice, then replace batteries). This did nothing.

Tried "resetting" set itself (unplugging set, pressing all set buttons
twice, replugged)--set came back, but remote still didn't work.

In the process of moving set, pulled coax cable out from set's cable
input. When I plugged cable back in (this is a short, non-threaded
cable that came with a vcr), I got no video, just video noise.

Now, not only isn't the remote working, the set is this huge
paperweight. Nothing seems to revive this set. Is there some kind of
master reset switch? I've never had this happed to all the Sony's
I've ever had.....

Thanks in advance!
Nick G

(PS:If you have a solution, please send me a private email.)
Back to top
Jerry G.
electronics forum Guru


Joined: 02 May 2005
Posts: 423

PostPosted: Mon Jul 17, 2006 2:47 am    Post subject: Re: Sony KV-24FV300 odd problem Reply with quote

I have serviced remote failures in various sets, including Sony.

First try another remote control, in case the one you have is defective.
They do go defective at times. Dropping the remote is the greatest cause of
failure. If the remote is defective, it may be a cold solder connection in
the remote, or the X-Tal is defective. These are the most common causes of a
failed remote control unit.

When trying another remote unit, if the set still does not respond, then the
fault may be the remote sensor receiver in the set, or a component along the
path to the uPC chip. In some models there is a buffer amp stage between the
remote sensor receiver and the uPC.

The way to check the signal from the remote receiver to the uPC is to open
the set, jig the chassis up, and trace the signal path with a scope to see
where the loss is. It is best to use the service manual for details.

If you are not trained in TV service, and have the proper tools and
experience, I would strongly suggest you take the set in to a service centre
for an estimate. This will allow you to make an intelligent decision if you
would like to have the set serviced.



--

Jerry G.
======


<nickgtv@mindspring.com> wrote in message
news:1153100962.985847.83340@m73g2000cwd.googlegroups.com...
Have had this sony for about two years--no problems till now. First,
remote not working (though tv would turn on/off, volume could be
adjusted on the set itself). Changed batteries twice...no change.
Called Sony; they had me "reset" remote (take batteries out and press
all remote buttons twice, then replace batteries). This did nothing.

Tried "resetting" set itself (unplugging set, pressing all set buttons
twice, replugged)--set came back, but remote still didn't work.

In the process of moving set, pulled coax cable out from set's cable
input. When I plugged cable back in (this is a short, non-threaded
cable that came with a vcr), I got no video, just video noise.

Now, not only isn't the remote working, the set is this huge
paperweight. Nothing seems to revive this set. Is there some kind of
master reset switch? I've never had this happed to all the Sony's
I've ever had.....

Thanks in advance!
Nick G

(PS:If you have a solution, please send me a private email.)
Back to top
Google

Back to top
Display posts from previous:   
Post new topic   Reply to topic Page 1 of 1 [2 Posts] View previous topic :: View next topic
The time now is Fri Nov 24, 2017 7:11 am | All times are GMT
Forum index » Electronix » Repair
Jump to:  

Similar Topics
Topic Author Forum Replies Last Post
No new posts Problem with output power-linear amplifier tzitzikas design 0 Thu May 20, 2010 3:32 pm
No new posts SONY STR D650Z problems BR3ND3L Repair 0 Tue Apr 07, 2009 10:21 am
No new posts Cable harness Hi-pot test problem yanjie design 0 Mon Sep 03, 2007 3:51 am
No new posts Toshiba projection TV problem drew@sohovideo.com Repair 1 Wed May 16, 2007 6:25 pm
No new posts 56" RCA rear projection (FLYBACK related problem) haitham Repair 2 Mon Jan 15, 2007 8:40 pm

Copyright © 2004-2005 DeniX Solutions SRL
Other DeniX Solutions sites: Unix/Linux blog |  Unix/Linux documentation |  Unix/Linux forums |  Medicine forum |  Science forum  |  Send and track newsletters


Powered by phpBB © 2001, 2005 phpBB Group